ubuntu14 下automake 1.15 1.14版本共存方法

Author: Bruce Liu Posted on: 2020-07-29 16:14:22 Visited: 323

在ubuntu环境下,有些软件需要automake1.15,有些软件需要automake1.14

可以安装1.15,再软连接为1.14实现两个版本共存。

$dpkg -i automake_1.15-6_all.deb

$ sudo ln -s /usr/bin/automake-1.15 /usr/bin/automake-1.14
$ sudo ln -s /usr/bin/aclocal-1.15 /usr/bin/aclocal-1.14

 

如果还有类似以下提示找不到aclocal,

请参考failed to run aclocal: No such file or directory 解决方法(ubuntu)

 




Tags:
ubuntu automake aclocal

相关主题:

留言信息:

......期待您的留言!


增加留言、提问或者评论,不用注册,匿名提交,你提交的信息经过审核后才会显示:


© 2008-2020 CunYouLu存有录博客 村友录 存游录 鲁ICP备08005943号